High Sierra并不兼容Office 2011,2016也需升级

互联网 | 编辑: 潘翔城 2017-06-14 10:10:10

根据微软发布的支持文档,macOS High Sierra 并不兼容 Office 2011。此外,只有 Office 2016 版本 15.35 或更新的版本可以在 High Sierra 下工作。

根据微软发布的支持文档,macOS High Sierra 并不兼容 Office 2011。此外,只有 Office 2016 版本 15.35 或更新的版本可以在 High Sierra 下工作。微软建议用户等待未来的版本升级。现在,Office 2016 并不能在 High Sierra 中实现全部功能,而且经常会出现“意外退出”等问题。

21684-25203-47c04f29-40fb-4453-8c4b-7fc225f1d426-l.jpg

微软建议用户备份现在的数据,并在测试 High Sierra 时,提供反馈。目前的 Office 2016 版本,15.34 无法在 High Sierra 上运行,用户甚至无法启动应用。Office 2011 for Mac 用户更是催悲,微软将在今年10月10日停止支持,这意味着 Office 2011 可能永远无法在 High Sierra 上使用了。

需要注意的是,没有升级至 APFS 文件系统的 Mac 电脑也无法使用 Office 软件,所以不是文件系统的问题。Office 2011 的版本为 14.7.3,在 High Sierra 系统下会遇到各种崩溃。

相关阅读

网友评论

每日精选

首页 手机 数码相机 笔记本 游戏 DIY硬件 硬件外设 办公中心 数字家电 平板电脑