最新的AR+模式 让《Pokemon Go》对iOS10说拜拜

PChome | 编辑: 陈鹏 2018-01-11 14:54:29原创

2018年2月底,《Pokemon Go》需要在运行iOS 11及以上的设备上方可运行。

【PChome游戏频道报道】:日前,Niantic表示,在2018年2月底,《Pokemon Go》需要在运行iOS 11及以上的设备上方可运行。那么也就意味着Niantic计划在2月28日或者之前为《Pokemon Go》推出一次重要的更新,更新后,游戏将不可在兼容iOS 11的旧版本iPhone和iPad设备上运行,包括iPhone 5和iPhone 5c。

在2011年-2013年苹果发行的设备,将都会受到影响,手机为iPhone 5、iPhone 5c,ipad为iPad 2、iPad 3、iPad 4以及iPad mini(第一代)。

在2月28日后,受影响设备的用户将无法访问他们的《Pokemon Go》账号,或者使用PokeCoins或其他物品。他们将需要更换至支持机型才能继续开玩游戏。另外,试图通过以上设备访问《Pokemon Go》的玩家将会收到一条信息,提示他们需要更换至支持设备。

为此Niantic发布了声明,其表示,这一原因完全是《Pokemon Go》的优化导致,旧iOS版本的设备将无法支持游戏的性能,如最新的AR+模式(基于苹果ARkit,面向兼容iOS 11的iPhone 6s和以上版本)。


网友评论

每日精选

首页 手机 数码相机 笔记本 游戏 DIY硬件 硬件外设 办公中心 数字家电 平板电脑